openssl and mod_ssl

mod_ssl + openssl need mod_perl for win32!

Testing this server viahttps://localhost now.

Be aware that this is an unsafe test certificate of me.

If you plan to host with this package, please get a new safety certificate from www.trustcenter.de. You will find all certificates for this server under \...\xampp\apache\conf\. Please update them there.

For more info read www.openssl.org and www.modssl.org.